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KB44874 - Virtual appliances (On-prem/cloud) fail to reboot after upgrade to PCS/PPS version 9.1R11.4/R11.5/R12 or later

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Last Modified Date10/3/2021 8:02 PM
Synopsis
This article describes a situation where Virtual appliances (On-prem/Cloud) fail to reboot after upgrade to PCS/PPS version 9.1R11.4/R11.5/R12 or later.
Problem or Goal
In some cases,  Virtual appliances (On-prem/cloud) fail to reboot after upgrade to PCS/PPS version 9.1R11.4/R11.5/R12 or later. The following is the sequence of events leading to the issue.

1.    The admin initiates an upgrade to PCS/PPS version 9.1R11.4/R11.5/R12 or later from any supported upgrade path.
2.    After the upgrade process, the device reboots starting to load the current OS version (9.1R11.5/9.1R12 or later).

User-added image

3.     However, after some time, it results in the following error and cannot recover even after it is rebooted.

User-added image
Note: This issue is not known to affect Hardware devices.

 
Cause
This is known to happen when the following are not cleared/removed before upgrading,
  • The logs, System Snapshot & process snapshots.
  • Additional ESAP Packages.
  • Additional Pulse Client Packages.
Solution
We request you to clear all the logs, snapshots, additional Pulse client & ESAP packages before attempting an upgrade.

Upon performing the steps above, the size of the user config will reduce considerably facilitating the upgrade.

We request you to follow the restoration steps in case you have hit the issue already,

Restore to Pre-Upgrade state:

1.    To restore the Virtual Appliance, during reboot, choose the “rollback” version.

If you continue seeing an issue with upgrade even after following the recommendation, please open a case with Pulse Ivanti Support for further investigation.

 
Related Links
Attachment 1 
Created ByRaghu Kumar

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