Reset Search
 

 

Article

KB44912 - When users log in through a Chromium browser, the Pulse Application Launcher may not be detected when it is launching more than one application.

« Go Back

Information

 
Last Modified Date11/18/2021 5:22 PM
Synopsis
When users are logging into the Pulse home portal using a Chromium browser such as MS Edge, the Pulse Application Launcher may not be detected and, they will have to click "Try Again" to proceed and, launch the second application.
Problem or Goal


A user may wish to login and, when they do they will go through Host Checker and, next the Pulse Client should launch. After Host Checker is ran they will have a page the Says "Searching for the application launcher". User will have to wait for that page to time out then click "Try Again" on the next page. After the client will launch

Below are images of user experience.

User finishes Host Checker and, and, is brought to the page that says "Searching for application launcher"
User-added image




After this page they will get the page where they have to click "Try Again"
User-added image
 
Cause
This is due to a user interaction being needed to launch another application from the Pulse Application Launcher after each application is launched. Clicking "Try Again" constitutes a user interaction.
Solution
Currently we are working on a solution for this issue. We will be updating the Article when the issue has been resolved
Related Links
Attachment 1 
Created BySean Parker

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255