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KB45253 - ZTA: How to delete inactive users to free up subscription licensed seats

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Last Modified Date6/20/2022 10:58 PM
Synopsis
This article describes how to delete inactive users to make the license available to new users. 
Problem or Goal
ZTA uses named user licenses. For every new user, one license seat is consumed. If the same user logs in on a different device, it still counts as one license (and not two). So, user can login from 5 different device and will consume only one license seat. 

This license is not automatically reclaimed if the users is inactive for a while or if the user is deleted from the external auth servers. So, there are two ways to remove the inactive users and make the license seat available to new users.
Cause
1. Navigate to Administration -> Subscriptions -> Users -> Select user to be deleted -> click 'Delete'. 
If the delete button is greyed out then please use the 2nd option to delete the users.

2. Unenroll the devices from device configuration page and that will remove the user from subscription count. 

User-added image

 
Solution
Related Links
Attachment 1 
Created ByDeep Ravjibhai Patel

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