Reset Search
 

 

Article

KB45454 - Configuration import from 9.1R16 to ICS 22.2R1 fails with the error “Reason: Software version used to create import file was ‘9.1R16’ Current version of software is ’22.2R1’.”

« Go Back

Information

 
Last Modified Date9/19/2022 1:30 PM
Synopsis
This article describes an issue where the config file of PCS 9.1R16 cannot be imported on ICS 22.2R1 version.
Problem or Goal
For migrating PCS to ICS, it is recommended to upgrade existing 9.x PSA Gateway to 9.1R11.5 or later and export configurations and then import those to ISA Gateway. However, the configuration files exported from 9.1R16 is failing with the below error when importing on ICS 22.2Rx version.

User-added image






 
Cause
Solution
The data version of each PCS firmware is equivalent to corresponding ICS firmware version as listed below,

User-added image

Ivanti Engineering team has confirmed that the configuration files of PCS 9.1R16 cannot be imported on 22.2Rx version and is not eligible for PCS to ICS migration.
ICS version 22.2R1 is based off PSA version 9.1R15, So, the configuration files exported from PCS 9.1R15 or prior releases can only be imported on ICS 22.2Rx version.
Related Links
Attachment 1 
Created ByAnanth Kumar K

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255