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KB44926 - Pulse Workspace: MDM profile is not getting downloaded due to Safari settings on iPhones and iPads

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Last Modified Date12/3/2021 4:49 PM
Synopsis
The article describes the behavior where the MDM profile fails to download on the safari browser.
Problem or Goal
During the provisioning, i.e., MDM profile download, the safari browser displays the following error.
Your device cannot be registered as the device’s OS version 10.15.6 is below the supported version 13.0.
Cause

The issue is due to the Request Desktop Option. The Option Forces a desktop view on the iPhones and iPads.
The workspace MDM profile downloads only in the default view for iPhones and iPads and not the desktop view.

Solution
To resolve the issue disable the request desktop option in safari settings
Navigate to IOS settings >> Select the Safari >>  Under "settings for website" >> Disable the "Request Desktop Website ON"


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Created BySyed Saqlain

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