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KB45107 - Scheduled Integrity Scanner Is Not Working Working Always In 9.1 R12

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Last Modified Date4/15/2022 12:03 PM
Synopsis
In 9.1R12 scheduled scan is not working always.
Problem or Goal
Cause
The code base introduced during 9.1R12 for scheduled scan has manual time calculation, which may lead to error in time of scan which gets stored in the cache for the next scan.
Solution
This was already handled in 9.1R13 release and above by replacing the entire scheduler code with schedule call, which automatically sets and triggers the scan at the right time.
Related Links
Attachment 1 
Created ByZaeem Quadir

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