Reset Search
 

 

Article

KB45119 - Support for AES 128 for Kerberos authentication in Active Directory Server on Pulse Connect Secure.

« Go Back

Information

 
Last Modified Date4/15/2022 12:09 PM
Synopsis

This article provides us with information about the Pulse Connect Secure version which allows Kerberos to use AES128 as the highest encryption type.
 

Problem or Goal
Cause
Solution

The support for this feature has been added from Pulse Connect Secure version 9.1R14.

Related Links
https://help.ivanti.com/ps/help/en_US/PCS/9.1R14/wnd/ivanti_connect_secure.htm
 
Attachment 1 
Created ByGaurav Tandon

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255