Reset Search
 

 

Article

JSA10415 - Pulse Connect Secure (PCS) and Pulse Policy Secure (PPS) products - Security Bundle - Client Issues

« Go Back

Information

 
Product AffectedPCS: SA 500, SA 700, SA 1000, SA 2000,SA 2500, SA 3000, SA 4000, SA 4500, SA 5000, SA 6000, SA 6500, SA 3000 FIPS, SA 5000 FIPS, SA 4000 FIPS, SA 6000 FIPS, SA 4500 FIPS, SA 6500 FIPS
PPS: IC4000, IC4500, IC6000, IC6500 FIPS
Problem
Client vulnerabilities found and fixed through a combination of internal and external proactive security testing:
- A security issue has been identified that could allow an unauthenticated remote attacker to compromise your system and gain control over it.
- A policy checking issue in Secure Virtual Workspace. (not applicable to PPS)
- A security issue has been identified in Juniper Installer Service that could allow an unauthenticated remote attacker to compromise your system and gain control over it.
Solution
Upgrade is recommended to the following or later releases:
PCS: 6.0R12; 6.1R8; 6.2R6; 6.3R5; 6.4R2; 6.5R1
PPS: 3.0R2

No workaround exist for these issues.

Software upgrades recommended in this Security Advisory are synchronized with the recommendations in other bulletins (PSN-2009-10-538 and PSN-2009-10-539). This enables customers to upgrade once and have all issues resolved with the upgrade.
Workaround
Implementation
Related Links
To download the latest software, please visit: http://my.pulsesecure.net
CVSS Score
Risk AssessmentThese vulnerabilities could compromise the integrity of the system
Acknowledgements
Alert TypePSN - Product Support Notification
Risk LevelMedium
Attachment 1 
Attachment 2 
Legacy IDPSN-2009-10-540, JSA10415

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255