Reset Search
 

 

Article

TSB44200 - Addendum to April Advisory (SA44101)

« Go Back

Information

 
Last Modified Date6/26/2019 4:14 PM
Legacy Id
Product Affected
Alert Description
This notification is an addendum to April advisory (SA44101).  Due to the critical nature of the vulnerabilities, the purpose is to notify all customers that Pulse Secure strongly recommends patching all devices as soon as possible.
Solution
The security advisory consists of 3 critical, 6 high and 2 medium bugs. Pulse Secure is recommending that each customer reviews their currently deployed software and upgrade to the appropriate patched version as quickly as possible. 

All software versions that have not already been patched are impacted and can be vulnerable.  Customers should upgrade to the appropriate fixed version as indicated in the table below:
 
Software VersionsRecommended Fixed Release
Pulse Connect Secure 9.0R1 - R2Pulse Connect Secure 9.0R4
Pulse Connect Secure 9.0R3.XPulse Connect Secure 9.0R3.4
Pulse Connect Secure 8.3RXPulse Connect Secure 8.3R7.1
Pulse Connect Secure 8.2RXPulse Connect Secure 8.2R12.1
Pulse Connect Secure 8.1RXPulse Connect Secure 8.1R15.1
Pulse Policy Secure 9.0R1 - R2Pulse Policy Secure 9.0R4
Pulse Policy Secure 9.0R3.XPulse Policy Secure 9.0R3.2
Pulse Policy Secure 5.4RXPulse Policy Secure 5.4R7.1
Pulse Policy Secure 5.3RXPulse Policy Secure 5.3R12.1
Pulse Policy Secure 5.2RXPulse Policy Secure 5.2R12.1
Pulse Policy Secure 5.1RXPulse Policy Secure 5.1R15.1
 
Implementation
Alert TypePSN - Product Support Notification
Related Links
Attachment 1 
Attachment 2 

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255