Reset Search
 

 

Article

TSB16374 - Updated: Software Deprecation Announcement - Patch Assessment Support

« Go Back

Information

 
Last Modified Date8/6/2015 3:43 PM
Legacy Id
Product AffectedPulse Advanced Connectivity Software
Alert Description
Patch Assessment Support using Shavlik offered via Pulse Secure will be deprecated ending September 2016 and Patch Assessment data file will not be updated. Pulse Connect Secure and Pulse Policy Secure ( UAC 5.1/ SA 8.1) formerly known as Pulse Connect Secure and Pulse Policy Secure respectively will not contain Patch Assessment via Shavlik. However, there will be a means of device posture assessment for patches via OPSWAT. The OPSWAT solution will not be identical in experience or functionality owing to differences in technology but will provide for essential assessment capabilities addressing critical needs for our customers. In addition v8.0 and below and Pulse Policy Secure 5.0 and below will lose the ability to carry out Patch Assessment for patches available after September 2016 due to Patch Assessment data file will not being updated.
Solution
See attached pdf for complete bulletin text.
Implementation
Alert TypePSN - Product Support Notification
Related Links
Attachment 1
Attachment 2 

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255