Reset Search
 

 

Article

KB29815 - Receiving "Platform mismatch" when installing a CONSEC or POLSEC license

« Go Back

Information

 
Last Modified Date3/19/2016 1:49 AM
Synopsis
 This article describes the reason why "Platform mismatch" message appears when installing a CONSEC or POLSEC license.
Problem or Goal
Cause
The following message occurs due to CONSEC and POLSEC SKU are only supported with 7.4R12+ and 8.0R5+.  If these licenses are installed on prior versions, the "Platform mismatch" message will displayed during installation.
Solution
To resolve this issue, upgrade to 7.4R12+ or 8.0R5+ to support the new license SKUs.  If an upgrade is not possible, please contact Pulse Secure Customer Care at 1-844-751-7629 to issue licenses using the older SKU (ACCESS*).
Related Links
Attachment 1 
Created ByData Deployment

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255