Reset Search
 

 

Article

KB40610 - Pulse Secure hardware platforms are NOT impacted by CVE-2017-5689 (i.e. Intel vulnerability referenced in their advisory INTEL-SA-00075)

« Go Back

Information

 
Last Modified Date5/11/2017 12:19 AM
Synopsis
Pulse Secure hardware platforms are NOT impacted by Intel's privilege escalation vulnerability described in INTEL-SA-00075 and referenced in CVE-2017-5689
Problem or Goal



 
Cause
Solution
All current Pulse Secure hardware platforms that have not yet reached their End-Of-Life (EOL) milestone as of 19th May 2017 were evaluated and none of the platforms are impacted by Intel's privilege escalation vulnerability described in INTEL-SA-00075 and referenced in CVE-2017-5689

PSA platforms: All models of Pulse Secure Appliance (PSA) series are not vulnerable to the issue described in CVE-2017-5689
MAG platforms: All models of Pulse MAG series are not vulnerable to the issue described in CVE-2017-5689
SA platforms: All models of SA series are not vulnerable to the issue described in CVE-2017-5689
IC platforms: All models of IC series are not vulnerable to the issue described in CVE-2017-5689
Related Links
Attachment 1 
Created ByRuchit Sheth

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255