Reset Search
 

 

Article

KB16659 - How to configure OWA-2010 SSO on a Pulse Connect Secure

« Go Back

Information

 
Last Modified Date8/2/2015 10:11 PM
Synopsis

This article provides information on how to configure OWA 2010 SSO on a Pulse connect Secure device.

This article is applicable, only if Form Post is enabled at the backend exchange server. You may have to use Basic auth, NTLM, or Kerberos SSO options accordingly; depending on your environment, if HTML form POST is not enabled.

Problem or Goal
How to configure OWA 2010 SSO on a Pulse connect Secure device, if Form Post is enabled at the backend Exchange server.
Cause
Solution

To configure OWA 2010 SSO create a New Web Resource Policy:
 

  1. Go to Resource Profiles > Web to view the Web Access Policies page.  
  2. Click New Policy.
  3. From the Type drop-down menu, select Microsoft OWA 2010.
 
  1. Add a Name for the application in the name field and type the web URL in the Base URL field.  You must type the web URL with the FQDN (domainname). After typing the web URL, all the fields will be automatically updated.

 
  1. Set up the Autopolicy Single Sign-on:
     
    • Enable Autopolicy: Single Sign-On. 
  2. Select Remote SSO. Resource URL and POST URL will automatically appear, based on the OWA version.
  3. Update or add the following values as per the following image:
 

Note: The Lables and Values displayed in the image may differ as per different environments; collect the HTTP POST values for the OWA before adding or contact support for assistance.
  1. Click Save and Continue.
  2. Apply the appropriate role.
  3. Save the changes.  
Related Links
Attachment 1 
Created ByData Deployment

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255