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KB22518 - Changes to Network Communication Protocol (NCP) settings cause Network Connect (NC) connection issues.

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Last Modified Date9/15/2015 5:57 AM
Synopsis
Changes to Network Communication Protocol (NCP) settings cause Network Connect (NC) connection issues.
Problem or Goal
Receiving nc.windows.app.23791 when Network Connect first launches.

Network Connect appears to randomly disconnect. Users may not necessarily receive an error, but the NC session will disconnect and re-establish the connection automatically. You will also observe that connectivity via the NC VPN tunnel will be disrupted and the NC duration timer has been reset.
Cause

These issues can occur if the NCP settings have been modified from their default settings:

  • Network Connect error nc.windows.app.23791 can occur if you set NCP Auto-Select to Auto-select Disabled.
  • Network Connect may experience random session disconnects if the NCP Idle Connection Timeout value has been configured to a value greater than the ESP key lifetime (Users > Resource Policies > VPN Tunneling > VPN Tunneling Connection Profiles).
Solution

Do not change the default NCP settings on the PCS unless recommended by Pulse Secure. If you do not observe any improvement to your issue after making changes to NCP, please be sure to restore your NCP settings back to defaults in order to avoid any additional issues.

In the Admin Console under System > Configuration > NCP, please ensure that NCP settings are set as follows:

NCP Auto-Select: Auto-select Disabled
Read Connection Timeout: 90 seconds
Idle Connection Timeout: 120 minutes (If you have increased your ESP Key lifetime to something 120 minutes or greater, you will likewise need to increase your NCP Idle ConnectionTimeout to a greater value)

Related Links
Attachment 1 
Created ByData Deployment

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