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KB40987 - User unable to login due to realm due to user limit restriction with the message "Login failed. Reason: Max Session Per User" in the user access log

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Last Modified Date9/29/2017 5:55 PM
Synopsis
This article describes about the issue where the user is not able to login to PCS device with error message "Login failed. Reason: Max Session Per User" in the user access log.
Problem or Goal
When users attempt to login, the following error message will appear:
Exceeded maximum concurrent sessions for your user account. Please contact your system administrator.

The following entry will appear in the user access log:
Info    AUT23457    2017-09-27 17:07:35 - ive - [10.9.43.22] raj(raj)[raj] - 
Login failed. Reason: Max Session Per User
Cause
This issue occurs when all conditions are met: 
  1. Multiple user sessions is enabled on the device (under Authentication > Signing In > Sign-in Policies > checkbox for Enable multiple user session)
  2. User has exceeded the configured user realm limit restriction (under Users > User Realm > Authentication Policy > Limits) 
Solution
To confirm the configured user realm limit, perform the following steps:
  1. Login to admin console
  2. Navigate to Authentication > Signing In > Sign-in Policies
  3. Confirm if the checkbox for Enable multiple user sessions is enabled
User-added image
Note: If this option is disabled, the maximum number of session per use will default to 1.
  1. Navigate to Users > User Realm > Authentication Policy > Limits 
  2. Confirm the value configured next to Maximum number of sessions per user
User-added image
If the administrator would like to increase the limit, change the value and click Save Changes.
Related Links
Attachment 1 
Created ByRajkumar Tamilarasan

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