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KB43782 - Recovering access to Pulse Connect Secure device after configuring a "Default VLAN ID" on Internal/External port

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Last Modified Date10/18/2018 6:25 PM
Synopsis
This article provides step-by-step instructions how the administrator can recover access to the Pulse Connect Secure (PCS) device after a Default VLAN ID has been configured. 
Problem or Goal
Cause
When a Default VLAN ID is configured on a port, the PCS will process all incoming traffic with the VLAN ID and drop all traffic which is not properly tagged.  If this is incorrectly set, the administrator will no longer be able to access the PCS device.
Solution
Starting in Pulse Connect Secure 8.3R3 and 9.0R1,a new option, Default VLAN ID, has been added under Advanced Port section for each network port section. 

To recover access, please perform the following steps:
  1. Connect to the device via serial console
  2. From the console connection start up screen, select option 1
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  1. Select option 1
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  1. Under Internal Port settings, press the Enter/Return to accept the current settings for IP Address, Network Mask and other options until Default VLAN option.
  2. For Default VLAN, enter 0
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  1. Continue until prompted to confirm changes, enter "y" for the same.
Now the VLAN ID option would have been reset back to 0 and connectivity should be restored to the Internal Port.
Related Links
Attachment 1 
Created ByRohit Shetty

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