Reset Search
 

 

Article

KB43956 - Pulse One On Premise upgrades from versions below 2.0.1820 will fail unless log-aggregator license is installed

« Go Back

Information

 
Last Modified Date12/1/2018 3:08 PM
Synopsis
This article describes issues with upgrading Pulse One On-Premise with versions below 2.0.1820.
Problem or Goal
When performing an upgrade to Pulse One On-Premise version 2.0.1820, upgrade will fail

The following Pulse One On-Premise releases are affected by this issue: 
  • 2.0.1820
  • 2.0.1808
This issue does not impact Pulse One (Cloud).
Cause
This issue occurs due to the upgrade code attempting to upgrade log-aggregator components data, and launch log-indexer container, but do not check to see if license exists first. Therefore, entire upgrade process fails if log-aggregator capability is not enabled.
Solution
This issue is resolved in Pulse One On-Premise version 2.0.1844. The fix will be scheduled for release tentative in Q4 (December 2018).


Workaround:

Please install the log aggregator license, then try the upgrade process again.  If you do not have the license available, please contact Pulse Secure support to obtain the license.
Related Links
Attachment 1 
Created ByDarryl Wong

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255