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KB43961 - "Lock down this connection" option is automatically disabled after selecting Save Changes in Pulse Connect Secure 9.0R3

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Last Modified Date12/7/2018 10:18 AM
Synopsis
This article describes an issue where selecting the checkbox for "Lock down this connection" in the Pulse connection set is automatically disabled after saving changes in Pulse Connect Secure 9.0R3.
Problem or Goal
Lock down mode feature getting disabled while trying the below steps in order in 9.0R3.
  1. Select the checkbox for Always-on Pulse Client under Pulse Secure Client > Connections > Connection name(test)
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  1. Click Connection Name in connection set under Pulse Secure Client > Connections > Connection name(test) and select the checkbox for Lock down this connection
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  1. Click Save Changes
  2. Navigate back to Step 1 i.e Pulse Secure Client > Connections > Connection name(test) and click Save Changes
  3. Review the Lock down this connection checkbox and it will show as unchecked
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Cause
This issue occurs due to the default value (disabled) is getting updated after saving changes for Pulse Connect Secure 9.0R3.
Solution
The fix for the following issue is tentative for 9.0R4 (early March 2019).


Work Around :

Avoid step 4 in the Problem or Goal section below:
  1. Navigate back to Step 1 i.e Pulse Secure Client > Connections > Connection name(test) and click Save Changes
Related Links
Attachment 1 
Created ByLokesh T K

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