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KB44415 - Receiving warning message of "Virtual appliance does not have a platform license" when core / platform license and In Case of Emergency (ICE) are installed

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Last Modified Date3/29/2020 5:31 AM
Synopsis
This article describes an issue where the administrator is receiving a warning message of "Virtual appliance does not have a platform license" when core / platform license and In Case of Emergency (ICE) are installed.
Problem or Goal
After installing the platform and ICE license, the virtual appliance is prompting a warning message of:
Virtual appliance does not have a platform license
Additionally, if the ICE license is enabled, the max concurrent will remain at 2 users due to the platform license is not properly detected.
 
Cause
This issue occurs when the ICE license is the last license to be installed and resetting the core license back to 0 cores.  If the cores are 0, this is similar to have no core / platform license installed.

This issue impacts Pulse Connect Secure 9.0R1 - 9.0R3.
Solution
To resolve this issue, please upgrade to Pulse Connect Secure 9.0R4 and above.
Related Links
Attachment 1 
Created ByK. Kitajima

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