Reset Search
 

 

Article

KB45532 - MacOS || Unusable Pulse Desktop Client After Downgrading From Ivanti Secure Access Client

« Go Back

Information

 
Last Modified Date10/27/2022 9:55 PM
Synopsis
MacOS users running Ivanti Secure Access Client 22.xR.x on their endpoints are able to downgrade to Pulse Desktop Client 9.xR.x successfully without uninstalling Ivanti Secure Access Client first.
 
Problem or Goal
The downgrade installation succeeding causes the Pulse Desktop Client to be completely unusable.
Cause
The install client version path is different between Pulse Desktop Client & Ivanti Secure Access Client.
Pulse Secure client (9.1Rx) will look for the install client version at path "/Applications/Pulse Secure.app/Contents/Plugins/JamUI/versionInfo.ini".
Ivanti Secure Access client (22.X) will look for the install client version at path "/Applications/Ivanti Secure Access.app/Contents/Plugins/JamUI/versionInfo.ini".

Since the installed versions are in different locations the downgrade back to Pulse Desktop Client is able to complete.

 
Solution
This is working as-designed due to product rebranding changes. To properly downgrade, please uninstall Ivanti Secure Access Client before installing Pulse Desktop Client.
Note: Dot not install Pulse Desktop Client on top of Ivanti Secure Access Client.
Related Links
Attachment 1 
Created ByMatt Bauer

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255