Reset Search
 

 

Article

JSA10326 - PCS 2.2 Cross-Scripting Alert, Released 10/23/02

« Go Back

Information

 
Product AffectedPCS Software Release 2.2 only
Problem
There are two specific issues that have been identified that could be exploited to generate a cross-site scripting attack. Please note that in all cases, the possibility that these issues can be exploited to compromise the system or the network is very unlikely but is possible.
Solution
Please see attached .pdf file for complete bulletin text.
Workaround
Implementation
All customers running any PCS Software version earlier than 3.3.1 GA Patch 1 (build 5847) should upgrade to 3.3.1 GA Patch 1. All customers running 4.0 GA (build 5531) should upgrade to 4.0 GA Patch 1 (build 5871).
Related Links
CVSS Score
Risk Assessment
Acknowledgements
Alert TypePSN - Product Support Notification
Risk Level 
Attachment 1
Attachment 2 
Legacy IDPSN-2004-07-010, JSA10326

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255