Reset Search
 

 

Article

TSB40233 - End of Life Announcement – OAC (Odyssey Access Client), OAC FIPS Edition

« Go Back

Information

 
Last Modified Date6/29/2016 7:50 PM
Legacy Id
Product AffectedOAC (Odyssey Access Client), OAC FIPS Edition
Alert Description

Effective Dec 31, 2017, Pulse Secure will end of life OAC client. On July 1, 2016, three years and five years OAC support SKU’s will be discontinued. On Dec 31, 2016 all OAC SKUs will be removed from the price list and will no longer be orderable. Pulse Secure Desktop Client for Windows and OSX have replaced OAC clients. Pulse Secure will continue to support OAC clients (including FIPS Edition) products until December 31, 2017 for security patches and critical issues only.

Pulse Secure® Odyssey Access Client is a legacy client based on standards-based, enterprise-class 802.1X clients or supplicants built explicitly for use by enterprises and government agencies. OAC clients are currently supported on Windows Vista, & Windows 7 platforms only.

Pulse Secure provides “Pulse Secure Desktop Client” for Windows and OSX. Pulse Secure Client provides similar functionality for customers and their end-users on modern Windows Desktop and Mac OS, and therefore Pulse Secure will end of life the legacy “Odyssey Access Client”.

Solution

See attached PDF document for complete bulletin text.

Implementation
Alert TypePSN - Product Support Notification
Related Links
Attachment 2 

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255